Back to overview
Resolved
Storage is degraded
Sep 4, 2026 at 8:43pm UTC
Affected services
Volumes
Resolved
Sep 4, 2026 at 10:51pm UTC
Error rates on the impacted volume endpoint have subsided. We will continue to monitor.
Affected services
Created
Sep 4, 2026 at 8:43pm UTC
We are observing an elevated error rate on an endpoint used to read application and volume contents. Many requests are retried by clients, but this may result in task failures or failures in direct reads.
Affected services