Back to overview
Degraded

Modal web UI is degraded (AWS and Vercel outage)

Jun 13 at 03:21pm EDT

Resolved
Jun 13 at 03:42pm EDT

Modal web UI is operational and working as expected.

Created
Jun 13 at 03:21pm EDT

Vercel, our frontend hosting provider is having an outage, leading to intermittent 500s on modal.com. Function scheduling and execution is unaffected.

Users have reported that navigating to modal.com, logging in, and then navigating to pages works. However, navigating to modal.com/apps (etc) fails with a 500.