Back to overview
Degraded
Service degraded (upstream AWS outage)
Jun 13, 2023 at 8:31pm UTC
Affected services
CPU functions
Resolved
Jun 13, 2023 at 8:58pm UTC
The upstream AWS issues have subsided, and we're no longer receiving errors from AWS STS.
Affected services
Created
Jun 13, 2023 at 8:31pm UTC
Modal service health is degraded due to upstream AWS outage. Some API requests and function calls will return 500.
We're actively working on finding a workaround.
Affected services