Back to overview
Degraded

DNS issues on Oracle Cloud

Aug 11 at 05:11am EDT
Affected services
CPU functions

Resolved
Aug 11 at 05:17am EDT

We have identified and resolved the root cause of the issue. Function execution works as normal on Oracle Cloud.

We will continue actively monitoring.

Created
Aug 11 at 05:11am EDT

We are investigating internal DNS resolution issues on Oracle Cloud. Tasks running on other cloud providers are not affected.