Back to overview
Degraded

Degraded performance in functions

Sep 21 at 02:00pm EDT
Affected services
CPU functions
GPU functions
Web endpoints

Resolved
Sep 21 at 03:37pm EDT

Issue has been resolved. We are monitoring.

Created
Sep 21 at 02:00pm EDT

We are investigating an issue in which Mounts are showing degraded performance.