Back to overview
Degraded

Performance degradation

Oct 24 at 12:47pm EDT
Affected services
CPU functions
GPU functions
Web endpoints
Frontend
Web API

Resolved
Oct 24 at 01:00pm EDT

Issue resolved. Performance is back to normal.

Created
Oct 24 at 12:47pm EDT

We are experiencing higher load than usual leading to performance degradation across our APIs, function, webhook executions.