Back to overview
Downtime
Oracle Cloud outage affecting Modal functions running in Oracle Cloud
Nov 08 at 08:53pm EST
Resolved
Nov 08 at 10:37pm EST
Oracle Cloud has reported their service are back operational, and we have re-enabled scheduling of functions on Oracle Cloud.
Affected services
Created
Nov 08 at 08:53pm EST
Oracle Cloud is experiencing an outage across multiple services and this is affecting Modal Function execution for Functions running on Oracle Cloud.
You can track the updates of the Oracle Cloud outage at https://ocistatus.oraclecloud.com/#/
Affected services