Back to overview
Degraded

Database I/O load

Apr 22 at 10:02am EDT
Affected services
CPU functions on AWS
CPU functions on GCP
CPU functions on OCI
GPU functions on AWS
GPU functions on GCP
GPU functions on OCI
Web API
Web endpoints

Resolved
Apr 22 at 11:41am EDT

We have resolved the issue. Thank you for your patience!

We are continuing to monitor.

Updated
Apr 22 at 11:36am EDT

We are rebooting the database to apply an urgent configuration change. Minor disruption for up to 1 minute is expected.

Updated
Apr 22 at 11:14am EDT

We are still experiencing degraded performance and reliability due to database load. However, we have found the root cause of the issue and are continuing to work toward resolution.

Created
Apr 22 at 10:02am EDT

We’re experiencing database I/O load issues at the moment, which is affecting responsiveness on the modal.com dashboard and execution of function calls. We’re actively working on resolving the issue.