Back to overview
Downtime
CPU functions on AWS, CPU functions on GCP, and 4 other services are down
May 20 at 03:37am EDT
Affected services
CPU functions
Web endpoints
Web API
Volumes
Resolved
May 20 at 03:42am EDT
Web endpoints recovered.
Affected services
Web endpoints
Updated
May 20 at 03:41am EDT
Web API recovered.
Affected services
Web API
Updated
May 20 at 03:40am EDT
Volumes recovered.
Affected services
Volumes
Updated
May 20 at 03:39am EDT
CPU functions on AWS recovered.
Affected services
CPU functions
Updated
May 20 at 03:38am EDT
Web API went down and CPU functions on GCP and CPU functions on OCI recovered.
Affected services
Web API
Created
May 20 at 03:37am EDT
CPU functions on AWS, CPU functions on GCP, CPU functions on OCI, and 2 other resources went down.
Affected services
CPU functions
Web endpoints
Volumes