Back to overview
Degraded
Modal function executions are degraded
Jul 16 at 01:53pm EDT
Affected services
CPU functions
GPU functions
Web endpoints
Resolved
Jul 16 at 02:43pm EDT
The system has recovered, and function executions should be proceeding as normal. The team is on standby for any further issues.
Affected services
CPU functions
GPU functions
Web endpoints
Updated
Jul 16 at 02:42pm EDT
We have identified the problem and are recovering at the moment.
Affected services
CPU functions
GPU functions
Web endpoints
Created
Jul 16 at 01:53pm EDT
We are seeing degraded performance on Modal function executions and are investigating.
Affected services
CPU functions
GPU functions
Web endpoints