Back to overview
Downtime

Dashboard is unavailable

Jan 24 at 01:16pm EST
Affected services
Frontend
Web API

Resolved
Jan 24 at 01:50pm EST

We have resolved the issue. The modal.com dashboard has been back online since about 1:40 PM ET, 10 minutes ago. Deployments are stable again. We are continuing to monitor.

Created
Jan 24 at 01:16pm EST

The modal.com web dashboard is unavailable and returning 502s. We are investigating and believe we have diagnosed the problem.