Back to overview
Downtime
Modal services are offline
Feb 11 at 01:09pm EST
Affected services
CPU functions
GPU functions
Web endpoints
Snapshot restores (beta)
Frontend
Web API
Volumes
Sandboxes
Image builds
OIDC Endpoint
Resolved
Feb 11 at 01:13pm EST
Modal systems are back up. We're monitoring closely.
Affected services
CPU functions
GPU functions
Frontend
Web API
Web endpoints
Volumes
Snapshot restores (beta)
Sandboxes
Image builds
OIDC Endpoint
Created
Feb 11 at 01:09pm EST
All Modal services are affected. We're working on rolling back the change.
Affected services
CPU functions
GPU functions
Frontend
Web API
Web endpoints
Volumes
Snapshot restores (beta)
Sandboxes
Image builds
OIDC Endpoint