Back to overview
Degraded

Networking problems in Oracle Cloud

Mar 26 at 02:41pm EDT
Affected services
CPU functions
GPU functions
Web endpoints
Sandboxes

Resolved
Mar 26 at 03:45pm EDT

We have scaled up capacity successfully and redirected traffic to work around the Oracle Cloud regional networking outage in Ashburn, VA.

Newly created sandboxes are fully operational. Some sandboxes created during the incident may not have been able to spin up.

Updated
Mar 26 at 03:26pm EDT

Oracle Cloud is mitigating the issue.

In the meantime, we're trying to help the autoscaler scale up instances as fast as possible in other clouds.

Updated
Mar 26 at 03:19pm EDT

We have identified the cause of the networking issue in Oracle Cloud. Oracle Cloud has confirmed an ongoing NOC outage in Oracle Cloud in us-ashburn-1. We are moving capacity to other cloud providers right now.

Updated
Mar 26 at 03:04pm EDT

We have identified networking issues with generalized user impact

Created
Mar 26 at 02:41pm EDT

We are investigating networking issues in some of our hardware, which is causing errors connecting TCP sockets on sandboxes.