Back to overview
Downtime
Service incident
Jun 26 at 10:51pm EDT
Affected services
CPU functions
GPU functions
Web endpoints
Frontend
Web API
Sandboxes
Resolved
Jun 26 at 11:08pm EDT
We have rolled back the affected component and services have recovered.
Affected services
CPU functions
GPU functions
Frontend
Web API
Web endpoints
Sandboxes
Created
Jun 26 at 10:51pm EDT
Multiple services are unavailable.
Affected services
CPU functions
GPU functions
Frontend
Web API
Web endpoints
Sandboxes