Back to overview
Degraded
Sandbox exec processes fail after 5 minutes
Jun 30 at 03:40pm EDT
Affected services
Sandboxes
Resolved
Jun 30 at 03:59pm EDT
Bug has been reverted out of production. All new exec processes will now function correctly.
Affected services
Sandboxes
Created
Jun 30 at 03:40pm EDT
Due to an incorrectly expired internal channel, operations against a Sandbox exec process which are older than 5 minutes fail.
We are rolling back the change.
Affected services
Sandboxes