Back to overview
Degraded

TLS issue with web endpoints on new, custom domains

Jul 21 at 09:09pm EDT
Affected services
Web endpoints

Resolved
Jul 21 at 10:32pm EDT

We have added a backup provider for SSL certificates, and issuance has resumed successfully.

Created
Jul 21 at 09:09pm EDT

Due to an active incident at Let's Encrypt, we are unable to issue SSL certificates for web endpoints on new, custom domains (eg., yourwebsite.com).

  • New web endpoints using our default modal.run domain are unaffected.
  • Existing web endpoints for which we have already issued certificates are unaffected.
  • We renew certificates 30 days in advance, so we do not expect any certificates to expire.

We are actively testing a backup provider which we may bring online if the incident continues.