Back to overview
Degraded
Investigating reports of dashboard unavailability
Jul 22 at 12:18pm EDT
Affected services
Frontend
Resolved
Jul 22 at 12:20pm EDT
We restarted a web server. The issue is resolved.
Affected services
Frontend
Created
Jul 22 at 12:18pm EDT
We are investigating reports that the dashboard may not be loading.
Affected services
Frontend