Back to overview
Degraded
Dashboard and tasks logs are slow to update
Jul 23 at 07:20pm EDT
Affected services
Frontend
Resolved
Jul 23 at 07:40pm EDT
We have pushed a fix for the issue and performance is back to normal.
Affected services
Frontend
Created
Jul 23 at 07:20pm EDT
We are investigating a performance issue with the dashboard and logging.
Affected services
Frontend