Back to overview
Degraded

Degraded container scheduling

Aug 12, 2025 at 5:38am UTC
Affected services
CPU functions
GPU functions
Sandboxes

Resolved
Aug 12, 2025 at 6:30am UTC

Container scheduling degradation was resolved.

Created
Aug 12, 2025 at 5:38am UTC

Due to an internal service issue we observed degraded container scheduling during 8/12 5:38 UTC to 6:30 UTC. Containers took much longer than typical to come up, affecting new inputs. Existing containers continued serving traffic. This was resolved by 8/12 6:30 UTC.