Back to overview
Degraded

Modal.com dashboards and image builds are degraded

Aug 26 at 10:31am EDT
Affected services
Frontend
Image builds

Resolved
Aug 26 at 11:10am EDT

We identified the issue and we're starting to see recovery for the dashboards and image build times.

Created
Aug 26 at 10:31am EDT

Metrics dashboards on Modal.com are degraded: requests for metrics, logs, etc., are either slow or failing. Image build performance is also degraded.

We are working with a vendor to resolve downstream performance issues. The Modal runtime environment, including function execution, is unaffected.