Back to overview
Degraded
Elevated latency on some RPCs
Nov 10 at 03:17pm EST
Affected services
Sandboxes
Resolved
Nov 10 at 05:34pm EST
We identified the misconfiguration and rolled out the fix.
Affected services
Created
Nov 10 at 03:17pm EST
We're seeing elevated latencies across some RPCs due to a misconfiguration we rolled out. We're working on rolling out a fix. Apologies for any disruption you may be experiencing.
Affected services