Back to overview
Downtime
Config change causes container filesystem IO errors
Nov 25 at 10:08am EST
Affected services
CPU functions
GPU functions
Snapshot restores (beta)
Sandboxes
Resolved
Nov 25 at 10:25am EST
The rollback has completed and errors have subsided.
Affected services
Created
Nov 25 at 10:08am EST
An incorrect configuration change applies aggressive throttling on container filesystem bandwidth and is causing downtime.
We have reverted the configuration and are managing recovery.
Affected services