Back to overview
Degraded

Scheduling of new containers failing

Dec 23 at 09:31pm EST
Affected services
CPU functions
GPU functions

Resolved
Dec 23 at 09:47pm EST

Indicators of scheduling latency have recovered.

Apologies for the disruption.

Updated
Dec 23 at 09:40pm EST

The change has been rolled back and we are monitoring recovery.

Created
Dec 23 at 09:31pm EST

We're currently rolling back a change which caused scheduling to fail for Functions and Sandboxes.