Back to overview
Downtime
Capacity Loss
Jan 14 at 06:04pm EST
Affected services
CPU functions
GPU functions
Web endpoints
Sandboxes
Resolved
Jan 14 at 07:00pm EST
All capacity is back.
Affected services
Updated
Jan 14 at 06:45pm EST
Our GPU capacity is back.
Affected services
Updated
Jan 14 at 06:18pm EST
We stopped the capacity loss and are beginning bringing back capacity.
Affected services
Created
Jan 14 at 06:04pm EST
We experienced a drop in capacity across our fleet.
Affected services