Back to overview
Degraded
Intermittent problems accessing Volumes via CLI and dashboard
Jan 14 at 08:15pm EST
Affected services
Volumes
Resolved
Jan 15 at 05:27pm EST
The issue has been mitigated and normal access to Volumes via CLI, API and the dashboard is restored.
Affected services
Created
Jan 14 at 08:15pm EST
We are experiencing intermittent issues with accessing Volumes via CLI, API and the Modal dashboard. Access to Volumes from containers is not affected.
Affected services