Back to overview
Downtime
Flash Proxy down in us-west
Jan 18, 2026 at 05:43am UTC
Affected services
Flash Proxy (us-west)
Resolved
Jan 18, 2026 at 06:03am UTC
We refreshed the cert and the service has recovered.
Affected services
Created
Jan 18, 2026 at 05:43am UTC
An expired TLS cert slipped past our early alerting causing the Flash Proxy routing service to go down in us-west only.
Affected services