Back to overview
Degraded
Volume degradation
Jan 21, 2026 at 02:00am UTC
Affected services
Volumes
Resolved
Jan 21, 2026 at 05:40am UTC
We mitigated and are no longer getting bandwidth throttled.
Affected services
Created
Jan 21, 2026 at 02:00am UTC
Our storage backend began bandwidth throttling us, resulting in some errors / degraded Modal Volume performance.
Affected services