Back to overview
Degraded

Function input retrievable and output publishing degraded

Feb 08 at 02:25pm EST
Affected services
CPU functions
GPU functions

Resolved
Feb 08 at 03:08pm EST

Error rate is back to zero and service is fully restored.

Created
Feb 08 at 02:25pm EST

Due to a Redis cluster node becoming saturated Function input fetching and output publishing has an elevated failure rate.

We're actively working on remediation to bring down error rates to zero.