Back to overview
Degraded

Regional input planes are down

Feb 10 at 10:03am EST
Affected services
CPU functions
GPU functions
Web endpoints

Resolved
Feb 10 at 10:27am EST

All other input planes are now recovered.

Updated
Feb 10 at 10:22am EST

us-west input plane is recovered.

Created
Feb 10 at 10:03am EST

We are working on recovery.