Back to overview
Downtime

sandbox scheduling unavailable

Mar 09, 2026 at 03:58am UTC
Affected services
Sandboxes

Resolved
Mar 09, 2026 at 04:06am UTC

We have resolved the issue

Created
Mar 09, 2026 at 03:58am UTC

Sandbox scheduling was unavailable from 3:58 – 4:06 UTC