Back to overview
Degraded

function call, container scheduling, and web endpoint latencies degraded

Mar 12, 2026 at 12:43pm UTC
Affected services
CPU functions
Web endpoints

Resolved
Mar 12, 2026 at 01:23pm UTC

We've mostly recovered but closely monitoring to figure out the cause and mitigations. Will post more updates soon.

Created
Mar 12, 2026 at 12:43pm UTC

We're investigating an issue where function call, container scheduling, and web endpoint latencies are degraded.