Back to overview
Downtime

Function execution is degraded

Apr 22, 2026 at 5:55pm UTC
Affected services
CPU functions
GPU functions
Web endpoints

Resolved
Apr 22, 2026 at 6:38pm UTC

Function execution is recovered

Updated
Apr 22, 2026 at 6:17pm UTC

We're seeing recovery on function execution, still monitoring

Updated
Apr 22, 2026 at 6:03pm UTC

Web endpoints recovered.

Created
Apr 22, 2026 at 5:55pm UTC

Function execution is currently degrated