Back to overview
Degraded
Some sandbox functionality is degraded when using CIDR allowlists
Apr 28, 2026 at 9:30pm UTC
Affected services
Sandboxes
Resolved
Apr 29, 2026 at 8:32pm UTC
The issue has been resolved
Affected services
Created
Apr 28, 2026 at 9:30pm UTC
Due to a code change, CIDR allowlists were applied too aggressively, and egress used for some sandbox functionality (including tunnels, exec API, filesystem API, and connection tokens) was unintentionally blocked. A fix has been merged and is being rolled out.
Affected services