Back to overview
Degraded

H200 Scheduling is degraded

May 7, 2026 at 8:04pm UTC
Affected services
GPU functions

Resolved
May 7, 2026 at 10:32pm UTC

We are still actively working on securing more H200 capacity. We recommend you use RTX6000s or H100s in the meantime. Thank you for your patience!

Created
May 7, 2026 at 8:04pm UTC

Due to an H200 capacity shortage, we are seeing degraded H200 scheduling latency