Back to overview
Downtime

Container Scheduling and RPC errors

May 7, 2026 at 11:50pm UTC
Affected services
CPU functions
GPU functions
Web endpoints
Sandboxes
Image builds

Resolved
May 8, 2026 at 12:03am UTC

We've recovered

Created
May 7, 2026 at 11:50pm UTC

We're experiencing container scheduling failures and some RPC errors due to a storage failure. We're working on mitigating now.