Back to overview
Downtime
Container scheduling / app deploys down
Jun 16, 2026 at 4:52pm UTC
Affected services
CPU functions
GPU functions
Web endpoints
Frontend
Web API
Sandboxes
Image builds
Flash Proxy (us-west)
Resolved
Jun 16, 2026 at 5:18pm UTC
We've recovered operation
Affected services
Created
Jun 16, 2026 at 4:52pm UTC
Container scheduling and some misc operations (e.g. app deploys) are down. We are actively working on mitigating.
Affected services