Back to overview
Degraded
Image builds are down
Jun 16, 2026 at 5:18pm UTC
Affected services
Image builds
Resolved
Jun 16, 2026 at 7:00pm UTC
Image builds have recovered and caught up
Affected services
Created
Jun 16, 2026 at 5:18pm UTC
New Image builds are now processing normally. We have a backlog of old Image builds we are burning down.
Affected services