Back to overview
Degraded
A10G, L40S scheduling latency is high
Sep 08 at 06:27am EDT
Affected services
GPU functions
Resolved
Sep 08 at 07:06am EDT
As of 10:41 UTC scheduling latency has recovered on A10G and L40S.
Apologies for this incident and the customer impact caused. Please contact support to access the post-mortem document if interested.
Affected services
Created
Sep 08 at 06:27am EDT
Due to an inability to scale up workers in AWS A10G and L40S Function scheduling latency is degraded. Since 06:47 UTC today A10G scheduling latency has been heavily degraded. Since 06:20 UTC today L40S scheduling latency has been heavily degraded.
As of 10:40 UTC scaling in AWS has been restored and queuing times are recovering as the worker pool grows its AWS A10 and L40S capacity.
Affected services