Back to overview
Degraded

Modal Tunnels servers hitting certificate expiry

Oct 13 at 08:56pm EDT
Affected services
Sandboxes

Resolved
Oct 13 at 09:14pm EDT

We have resolved the certificate expiration issue on all affected hosts.

Created
Oct 13 at 08:56pm EDT

Clients attempting to connect to encrypted Modal Tunnels (https://modal.com/docs/guide/tunnels#tunnels) may experience connection failure due to certificate expiry that occurred at midnight October 13th UTC.

We are working to restore health to encrypted Tunnels by removing hosts with expired certificates or refreshing certificates.