Back to overview
Downtime

Some services are down

Oct 20 at 03:12am EDT
Affected services
CPU functions
GPU functions
Snapshot restores (beta)
Frontend
Web API
Sandboxes
Image builds

Resolved
Oct 20 at 07:30pm EDT

AWS has marked the underlying incident us-east-1 as recovered, and we've seen recovery across our affected services.

Updated
Oct 20 at 06:02pm EDT

We have mostly recovered alongside the recovery in AWS us-east-1, but continue to have sporadic connection issues against Redis (AWS Elasticache).

Updated
Oct 20 at 01:20pm EDT

A number of AWS services are still degraded in us-east-1 and causing issues.

Updated
Oct 20 at 12:18pm EDT

AWS us-east-1 is experiencing an outage and many of our services are affected. We're looking at mitigating the impact.

Updated
Oct 20 at 05:23am EDT

Our dashboard is now recovered and service errors are going down.

Updated
Oct 20 at 03:12am EDT

CPU functions, GPU functions, Snapshot restores (beta), and 3 other resources went down.

Created
Oct 20 at 03:12am EDT

AWS us-east-1 is experiencing an outage and many of our services are affected. We're looking at mitigating the impact.