Back to overview
Downtime
Database issue affected the service
Oct 24 at 04:29pm EDT
Affected services
CPU functions
GPU functions
Web endpoints
Snapshot restores (beta)
Sandboxes
Resolved
Oct 24 at 04:43pm EDT
Database up and service is back to normal.
Affected services
Created
Oct 24 at 04:29pm EDT
We hit a scaling limit on our primary database. Configuration was updated and the database restarted.
Affected services